Jump to content

Archived

This topic is now archived and is closed to further replies.

Nima

BOOYAH

Recommended Posts

For some reason it wasn't installing at first but now is working fine so far.

Share this post


Link to post
Share on other sites

For some reason it wasn't installing at first but now is working fine so far.

 

Was it giving you any errors? 

Share this post


Link to post
Share on other sites

Was it giving you any errors? 

 

No, it wasn't errors, it was just like frozen while it was installing even after rebooting the phone. So I deleted the app and tried re-downloading it again, but it froze. Then when I had a minute while I was working on location, it was there and usable. That first post was from the app. It's nice and snappy, but where's the "Like" option? 

Share this post


Link to post
Share on other sites

No, it wasn't errors, it was just like frozen while it was installing even after rebooting the phone. So I deleted the app and tried re-downloading it again, but it froze. Then when I had a minute while I was working on location, it was there and usable. That first post was from the app. It's nice and snappy, but where's the "Like" option? 

 

Not sure. I'll try to find an iphone to download it and play with it. I can bring all issues we find with Tapatalk people

Share this post


Link to post
Share on other sites

first thing is it's a lot faster than tapatalk. however... it's not optimized for the iPhone 6/6+ resolution. it looks like a giant cartoon on my 6+.

Share this post


Link to post
Share on other sites

On the iPad version which downloaded with no problems, I can see the "like" Link but there's no "quote" link.

Attached is the image I was able to save when I was trying to install it on my iPhone 6 plus. It was just stuck on "loading"

post-9346-14213663615859_thumb.jpg

Share this post


Link to post
Share on other sites

So weird.....is asking me to login every single time I want to add a reply. That's why the like and quote buttons keep disappearing.

Share this post


Link to post
Share on other sites

Yes. I can double confirm that every time I go to the forums list and click on a thread to add a reply, I have to login each and every time.

Right now I'm testing this from the iPad. I will now try from the iPhone.

Share this post


Link to post
Share on other sites

Ok on the iPhone I'm not having the same issues as with the iPad. It doesn't ask me to login every time I want to add a reply.

Share this post


Link to post
Share on other sites

It looks like the app is enlarged for the iPhone 6 plus screen , but damn this app flies!! Very snappy and responsive.

Share this post


Link to post
Share on other sites

On the iPad version which downloaded with no problems, I can see the "like" Link but there's no "quote" link.

Attached is the image I was able to save when I was trying to install it on my iPhone 6 plus. It was just stuck on "loading"

attachicon.gifImageUploadedByHookah.org1421366361.720350.jpg

 

That's not an issue with the app - that's an issue with your network or Apple's servers.  The solution is either 1. just wait, 2. tap the icon to pause it, and again to restart it (sometimes works), 3. restart your phone.  That's not a problem with Tapatalk/this app.

Share this post


Link to post
Share on other sites

The login issue seems to be known to Tapatalk. They said that issue has been fixed in the latest version so I'm going to have our app upgraded sometime today or tomorrow (I've hired someone to manage our app upgrades since I dont have a mac myself). 

Share this post


Link to post
Share on other sites

×