Jump to content
Nima

Forum Software Upgrade

Recommended Posts

Hi everyone,

I've upgraded our forum software to the latest version. It doesnt match the design of the rest of the website but it is a big upgrade for us from the old system mainly in terms of mobile (not app) view.

What's coming:

1) In the next few hours Im going to also upgrade Tapatalk and make sure it works with the new forum platform. 

2) I'll release the new design for our blog sometime today or tomorrow

3) I'll start working with a designer and then a coder to come up with a forum design that matches the rest of the site. 

 

[Update]: The app should work fine now. 

Edited by Nima
  • Like 1

Share this post


Link to post
Share on other sites

Totally different look. It takes a few minutes to re-adjust to the new lay of the land how how it works, but I like it. I really love the way the new picture uploaded works. I released a couple of blog posts tonight and it was a much more pleasant experience compared to the old way of uploading pictures. :thumbsup:

  • Like 1

Share this post


Link to post
Share on other sites

Thank you guys. This is actually not bad. We can use the forum a little bit before designing the theme. That way we know which features we do or dont like 

  • Like 1

Share this post


Link to post
Share on other sites

Good God I signed on and I thought the site had been hacked.  Haha.

Me too! And in addition to that Nima sent me a PM and even my email program though it was a scam lol

I've been super busy but I'm going to poke around now and test stuff out. 

  • Like 2

Share this post


Link to post
Share on other sites

Good God I signed on and I thought the site had been hacked.  Haha.

Close to what I thought, I thought Nima had switched something on the front page and accidentally changed the forum to this. 

  • Like 2

Share this post


Link to post
Share on other sites

The forum is still a work in progress but I really wanted to put a mobile friendly theme on the site in the meanwhile. We do have a mobile app but our actual mobile view was bad and we werent getting any search engine ranking on cellphones because of it.

  • Like 1

Share this post


Link to post
Share on other sites

So where's the sound-off section? you know, where we get to bitch and moan about what's working and what's not? Like, why are all the replies to different people are being grouped into one single reply from me? I like to reply to posts separately and not having them bunched together how they are right now. There has got to be a way to turn that off, but I haven't figured out how. 

Share this post


Link to post
Share on other sites

So where's the sound-off section? you know, where we get to bitch and moan about what's working and what's not? Like, why are all the replies to different people are being grouped into one single reply from me? I like to reply to posts separately and not having them bunched together how they are right now. There has got to be a way to turn that off, but I haven't figured out how. 

in What page? 

Share this post


Link to post
Share on other sites

In the hookah lounge page, the smoking right now thread. http://www.hookah.org/community/topic/1833-smoking-right-now-thread/?page=199

While we are at it, where did our points go? do we still have them? 

That's a "Questions" section. Once an answer is selected as Best, it brings it to the very top.

The points are still there. I'm waiting for the iCredits plugin to be upgraded to work with V4 and I'll add it. 

Share this post


Link to post
Share on other sites

So idk if you made any changed to the android app but when i go to the unread section it usually says how many threads i havent read but the number has been acting up. Ex. It said i had 12 unread thread but only 2 popped up

Share this post


Link to post
Share on other sites

So far everything seems fine for me, but I havent used the app much so I cant really say anything about that.

The only thing I noticed and its not really a bug or anything is that on the web version of the fourm, posts that contain youtube videos the video shows up HUGE, like almost full screen width. 

Share this post


Link to post
Share on other sites

So far everything seems fine for me, but I havent used the app much so I cant really say anything about that.

The only thing I noticed and its not really a bug or anything is that on the web version of the fourm, posts that contain youtube videos the video shows up HUGE, like almost full screen width. 

I just got back from vacation. I'll look into both of these issues this week. 

Share this post


Link to post
Share on other sites

I know. Im pretty sure I caused it but i dont know how to fix it :(

Working on it right now

Share this post


Link to post
Share on other sites

Ive added a few blocks to the homepage (sidebar and above content). Take a look at them and let me know what you guys think. Don't worry too much about the color of texts and links right now but rather the blocks themselves. 

Are they useful to you? Should I take any of them out? 

  • Like 2

Share this post


Link to post
Share on other sites

So idk if you made any changed to the android app but when i go to the unread section it usually says how many threads i havent read but the number has been acting up. Ex. It said i had 12 unread thread but only 2 popped up

My android app shows a large number for a second but then it corrects itself. It says 3 and it shows 3 though. Does anyone else have this issue?

 

So far everything seems fine for me, but I havent used the app much so I cant really say anything about that.

The only thing I noticed and its not really a bug or anything is that on the web version of the fourm, posts that contain youtube videos the video shows up HUGE, like almost full screen width. 

Ive submitted a support post with the forum people. The videos do look big!

  • Like 1

Share this post


Link to post
Share on other sites

So far everything seems fine for me, but I havent used the app much so I cant really say anything about that.

The only thing I noticed and its not really a bug or anything is that on the web version of the fourm, posts that contain youtube videos the video shows up HUGE, like almost full screen width. 

New videos are going to be limited to 650px in width. It doesnt seem like there is a way to fix all the old ones but Ive added a sidebar to the forum so that should reduce the width of the videos a little bit too. 

  • Like 2

Share this post


Link to post
Share on other sites

I've upgraded the forum software and added an ecommerce part to it. There are a few template issues that I've noticed so I'm hiring someone to fix the problems. Please give me a few days to get it done. 

What do you think about possibility of selling things on the forum (members selling to members)? 

  • Like 1

Share this post


Link to post
Share on other sites

I've upgraded the forum software and added an ecommerce part to it. There are a few template issues that I've noticed so I'm hiring someone to fix the problems. Please give me a few days to get it done. 

What do you think about possibility of selling things on the forum (members selling to members)? 

I'm all for it. Could generate some more traffic as well. We are all "trusted vendors" here since we talk nearly everyday.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×